Ovarian Cancer Community
Bladder infection/yeast infection after laparotomy?
About This Community:

This patient support community is for discussions relating to ovarian cancer, biopsy, chemotherapy, clinical trials, genetics, hysterectomy, immunotherapy, radiation therapy, screening, and staging.

Font Size:
A
A
A
Background:
Blank
Blank
Blank
Blank Blank

Bladder infection/yeast infection after laparotomy?

I had a laparatomy about 2 weeks ago and for about the past week i have been feeling like i'm getting the symptoms of a urinary tract infection and a yeast infection combined.  Has anyone else experienced this?  Is it normal to have these small infections due to all the medicine and the catheter (sp?) and everything else?   Just curious.
Related Discussions
7 Comments
Blank
132752_tn?1273345873
I wouldn't be surprised if it was left over from your catheter.  Not only is that not a very comfortable device, but sometimes it causes us problems later on.  Please check with your doc for sure.  Please keep us posted.
peace,
Anne
Blank
Avatar_f_tn
Thanks.  I didn't take any narcotics - i've been living on low doses of ibuprofen...but i think its just all the junk going in and out.  I should probably call the doctor...just for peace of mine if nothing else.

thanks!

Laura
Blank
Avatar_n_tn
I experienced the same thing after my laparoscopy. Mine was due to the antibiotics...pretty common. I used a cream but that seemed to make it worse and it went away on it's own.

L.
Blank
Avatar_f_tn
That is really interesting!  B/c i have been feeling like my bladder spasms really bad about half way or close the end when I am going to the bathroom....and i half to press on my lower abdomen to be able to finish and help combat the pain.  I'm just so tired of seeing doctors.  you know?  when i first got home - i thought i had a sore throat or strep- i went to the doctor ONLY to find out that i had canker soars in my throat and on uvula.  i couldn't eat anything (and only drink a few things) for 3 days!  and the the bladder thing started.

i shouldn't complain.  I have a lot for which to be thankful.


THANKS and i'm off to call my doctor.
Blank
Avatar_n_tn
I got a bladder infection a couple days after I got home. I called the Doctor, told her my symptoms and she said it was probably from my catheter. It did not even drain on its own. My husband and friend had to do it.
Blank
117289_tn?1391716425
Hey there.  The yeast infection could be from the antibiotics. The bladder could be going into spasm because of the catheter.  I too suffered from this about 10 days post op from my laproscopic sx.  My pcp put me on antibiotics just for uti.  After a few days, the pain went away and I did not have any more problems.
~Tascha
Blank
144480_tn?1208808525
Hi , I had exactly the same thing. I had my laparotomy and my bladder felt a bit uncomfortable afer. Not sure about you, but mine wasn't exactly painfull but it just felt uncomfortable when having a wee.  I eventually spoke to the doctor about it 4 wks after my op where they then took a sample . This came back showing I had a small infection which was from when I had the catheter.  I was put on a 3 day antibiotic course to clear this up, all is fine now.
x Kelly
Blank
Continue discussion Blank
Blank
Weight Tracker
Weight Tracker
Start Tracking Now
Ovarian Cancer Community Resources
RSS Expert Activity
233488_tn?1310696703
Blank
New Cannabis Article from NORTH Mag...
Jul 20 by John C Hagan III, MD, FACS, FAAOBlank
242532_tn?1269553979
Blank
3 Reasons Why You are Still Binge E...
Jul 14 by Roger Gould, M.D.Blank
242532_tn?1269553979
Blank
Emotional Eating: What Your Closet ...
Jul 09 by Roger Gould, M.D.Blank
Top Ovarian Cancer Answerers
667078_tn?1316004535
Blank
HVAC
Durham, NC